はじめに
WXPチームは、特にW82やWUなどのBIOSファミリーを使用する新しいWindows 11モデルの特定のPCモデルが、HPワークフォースエクスペリエンスプラットフォーム(WXP)で サポートされていない BIOSアップデートを誤って表示する可能性があることを特定しました。この記事では、原因、影響、解決のタイムラインについて説明します。
症状
WXPで以下の点が観察できます:
- デバイスはアクティブアラートセクションでBIOSの更新や修復に対して「サポートなし」または「NA」と表示され、BIOS関連の対応デバイスリスト数が減少します。
- レポートに誤ったBIOSバージョンやステータス情報が表示されています。
- アラート、レポート、デバイス詳細ビュー間でデバイス数が一貫していません。
原因
基盤となるBIOSデータサービスは、 現在、新しいWindows 11デバイスで使用されているWU BIOSファミリーをサポートしていません。サービスがBIOSファミリーを特定できない場合、プラットフォームは誤ってデバイスを「サポートなし」または「NA」としてBIOS修正のために報告しますが、アップデートは可能かもしれません。
影響
この問題は報告にのみ影響します。実際のデバイスの健康状態やアップデート機能は影響を受けません。BIOSアップデートはまだ利用可能であり、標準的な更新方法を通じて影響を受けたデバイスに適用可能です。
この問題を示すWindows 11モデルのいくつかを挙げます
- HP Pro Tower 290 G9デスクトップPC — レポートにステータスがNAと表示されています。
- HP Pro One 240 G10 オールインワン — レポートにNAステータスが表示されます。
- HP EliteBook 845 14インチ G11 — G11デバイスは広く「NA」の表示を示します。
- HP ProBook 600 G1 — 古い/サポートされていないと特定されました。
解決
複数モデル間での内部検証のためにアップグレードされたBIOSデータサービスが1 月下旬 にリリース予定で、 GAリリースは2月に予定されています。
このアップデートは以下の通りです:
- Windows 11のすべてのBIOSファミリー、W82およびWUを含む完全なサポートを提供します。
- 正しい修復状況とBIOSバージョン情報を表示します。
- アラート、レポート、デバイス詳細間でデバイス数を調整する
顧客は何の対応も求められません。クラウドAPIサービスのアップデートが展開されると、WXP Insightsは自動的に正しい情報を反映します。
FAQ
Q: G5以上のデバイスは今、アラートに表示されることが保証されていますか?
A: まだです。従来のBIOSデータサービスでは、場合によってはデバイスを過小計数しています。この問題を修正するSWアップデートは、1月のプレビューと2月の一般公開をターゲットにしています。
Q: なぜAMDのプラットフォームは一貫性に欠けているのですか?
A: HPの内部チームがAWにAMDと互換性のないロジックを導入しました。この問題を修正するSWアップデートは、1月のプレビュー版、2月の一般公開版をターゲットにしています。
何の対応も必要ありません。サービスアップデートが展開されると、WXP Insightsは自動的に正しい情報を反映します。